Goldstar Logo
Your Source for PSQL Database Products, Services and Training Since 1997 EMail: Sales@goldstarsoftware.com 
Phone: 1-708-647-7665 
Web Site Login 
Free PSQL Support
Quick Links
Database Engines
+ Actian Zen v13
+ Actian PSQL v13
+ Actian PSQL v12
+ Actian PSQL v11
+ Pervasive PSQL v10
+ Pervasive PSQL v9
+ Pervasive.SQL V8
+ Pervasive.SQL 2000i
+ Pervasive.SQL 7
+ Btrieve v12
+ Btrieve 6.15

+ Data Protection Products

+ Goldstar Software Services

+ Goldstar Software Tools

+ Other Solutions

AMS Users: Click Me Fix My PSQL License Repair PSQL Files Get Support Now Join Our Mailing List

Navigation Background

Application Support for AIMS



Software Vendor: AIMS
Application Name: .
Application Version:  

Here is a statement from AIMS Support regarding PSQLv11 and Virtualization:

We have tested Pervasive.SQL v.11.0 with Update 1 (Dec 2010) in Jan 2011 and since then we are using this version for the development and testing of AIMS without experiencing any issues.

We do recommend the 64bit Pervasive.SQL version especially if you intend to use Windows 2008 R2 Std or Ent at your Pervasive.SQL / AIMS File Share server which is only 64bit (Microsoft does not release any Windows 2008 R2 32bit).

Regarding Windows 2008 / 2008 R2 and virtualization please note that we have virtualized (and as far as we are aware some other customers have done also) all our Pervasive.SQL / MS SQL / Oracle Servers together with our File, e-Crew and Mail Servers without experiencing any issues with Pervasive.SQL and AIMS. We use Hyper-V R2 on Windows 2008 R2 for our physical hosts.

Keep in mind that virtualization requires a good design (proper assignment of hardware resources to virtual machines and a lot of hardware resources to deal with) and proper maintenance and monitoring.This applies to any application hosted at a virtualized environment and not only AIMS.

Regarding the AIMS configuration and setup at a virtualized environment please note that you need to follow the same instructions that apply to a non-virtualized environment.


Support Matrix:

Workgroup

NetWare Server

Windows Server

Linux Server

Pervasive.SQL 7 N/A YES YES N/A
Pervasive.SQL 2000   YES YES  
Pervasive.SQL V8   YES YES  
Pervasive PSQL v9   YES YES  
Pervasive PSQL Summit v10     YES  
Pervasive PSQL v11     YES  
*Items with a NO are unsupported; items with YES are supported. Items with NR are not recommended; items with R are recommended. Items with no entry are unknown at this time.



If you are a software vendor and would like to add, remove, or modify your information on these pages, we'll be happy to oblige. Simply contact us directly!
  Copyright © 1997-2017, Goldstar Software Inc., All rights reserved. PRODUCTS | SERVICES | TRAINING | SUPPORT | DOWNLOADS | ABOUT US  
Goldstar Software Inc. | 3007 Carmel Dr | Flossmoor IL 60422 Legal Statements | EULAs | Uninstall | Privacy Statements | Contact Us